Investigating delays in metric intake
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 30, 2018 - 18:23 EDT
Monitoring
We have identified an issue that is delaying data ingestion, we are working on applying mitigations. Metrics Monitors have been re-enabled.
Posted 21 days ago. Jul 30, 2018 - 18:16 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 21 days ago. Jul 30, 2018 - 18:02 EDT
This incident affected: Metrics Pipeline.