Elevated error rates on Logs, Trace Analytics, RUM, NPM
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 00:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 00:36 EST
Identified
We're investigating elevated error rates on web app pages including Logs, Trace Analytics, RUM and Network Monitoring.

It is important to note that data is still being ingested and processed, data will be available once the incident is resolved.
Posted Feb 24, 2021 - 00:31 EST
This incident affected: APM and Log Management.