Host map and infra list unavailable
Incident Report for Datadog US1
Resolved
The host map and infrastructure list has been fully restored
Posted Mar 24, 2021 - 22:42 EDT
Update
The host map and infrastructure list has been fully restored with recent data. We are currently in the process of backfilling the historical data.
Posted Mar 24, 2021 - 22:15 EDT
Monitoring
We have remediated the issue that prevented Host Map and Infrastructure list from being available. Recently collected data will slowly become available, however historic data will continue to backfill into both views. This process may create inconsistencies in views while data becomes fully available.
Posted Mar 24, 2021 - 21:22 EDT
Update
We have identified the issue with the host map and infrastructure list data on the webapp. We are still actively working towards resolution.
Posted Mar 24, 2021 - 20:39 EDT
Identified
We have identified an issue with the webapp where Host map and infrastructure list are unable to load, we are actively working towards restoration.
Posted Mar 24, 2021 - 19:58 EDT
This incident affected: Web Application.