Delays ingesting APM and Logs data
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 05:59 EDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 05:15 EDT
Investigating
We have identified an issue causing delays ingesting APM trace and Logs data.
Posted Aug 25, 2020 - 05:14 EDT
This incident affected: APM and Logs.