Delayed monitors notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 10:41 EDT
Monitoring
We have implemented a fix for monitor notifications and are monitoring the results. Delays for monitor notifications for events and synthetic monitors are recovered. Some metric and log monitor notifications are still recovering.
Posted Aug 11, 2021 - 10:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2021 - 10:05 EDT
Investigating
We are currently investigating an issue with monitoring notifications for metric, events, logs, and synthetics monitors. As a result, monitor notifications for these monitor types may be delayed.
Posted Aug 11, 2021 - 10:01 EDT
This incident affected: Monitors.