Events not loading
Incident Report for Datadog
Resolved
Historical backfill has progressed to the point that we can resolve the issue for all but a handful of customers. We will be reaching out directly via targeted banner notifications to customers whose event monitors are still impacted by post-incident cleanup operations.
Posted Jan 04, 2020 - 22:26 EST
Update
Effort to backfill the historical data is still ongoing and making progress. Next status update: 2020-01-05 02:00 UTC
Posted Jan 04, 2020 - 13:05 EST
Update
Effort to backfill the historical data is still ongoing and making progress. Next status update: 2020-01-04 18:00 UTC
Posted Jan 04, 2020 - 07:22 EST
Update
Effort to backfill the historical data is still ongoing and making progress. Next status update: 2020-01-04 12:00 UTC
Posted Jan 04, 2020 - 00:59 EST
Update
Effort to backfill the historical data is still ongoing and making progress. Next status update: 2020-01-04 06:00 UTC
Posted Jan 03, 2020 - 18:59 EST
Update
Effort to backfill historical data is still ongoing and making progress. Next status update: 2020-01-04 00:00 UTC
Posted Jan 03, 2020 - 15:21 EST
Update
Effort to backfill the historical data is still ongoing and making progress. Next status update: 2020-01-03 20:00 UTC
Posted Jan 03, 2020 - 11:09 EST
Update
At this point the effort to backfill the historical data is still ongoing and making progress. We will send the next update on 2020-01-03 16:00 UTC.
Posted Jan 03, 2020 - 09:38 EST
Update
Live event data is still stable and the backfill work is still ongoing. Next update on status: 2020-01-03 14:30 UTC.
Posted Jan 03, 2020 - 08:04 EST
Monitoring
Live data on the event stream is current again, alerts are fully evaluated and we are continuing to monitor this cluster. The historical event data backfill is continuing. Next update on status: 2020-01-03 13:00 UTC.
Posted Jan 03, 2020 - 06:57 EST
Identified
The live data from the events pipeline is currently delayed and some alerts are not evaluated, we are actively working to resolve the issue. In parallel, another team is still actively working on backfilling the historical data.
Posted Jan 03, 2020 - 06:44 EST
Monitoring
Event stream is now available with data as of 1/3/2020 2:35 AM UTC. There is an ongoing effort to backfill historical data. We are currently monitoring the results.
Posted Jan 02, 2020 - 22:20 EST
Identified
Event stream is still unavailable, we have identified the issue and actively working towards restoration
Posted Jan 02, 2020 - 20:40 EST
Update
Event stream is still unavailable and we are actively working towards resolving the issue.
Posted Jan 02, 2020 - 18:29 EST
Update
Event stream is not available currently and we are actively working towards resolve the issue.
Posted Jan 02, 2020 - 17:51 EST
Investigating
The events pipeline is currently delayed (after a brief recovery), alerts are currently not evaluating. We are actively investigating the issue.
Posted Jan 02, 2020 - 17:22 EST
Update
We are continuing to monitor for further issues.
Posted Jan 02, 2020 - 16:39 EST
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Jan 02, 2020 - 16:04 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 15:58 EST
Investigating
We are currently investigating an issue with the events pipeline. All alerts for events are blocked.
Posted Jan 02, 2020 - 15:26 EST
This incident affected: Event Pipeline.