Elevated Error Rates for APM
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 01:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results. At this point users might still experience some errors loading the “Span Summary” section on APM pages as the fix is being rolled out.
Posted Oct 13, 2021 - 01:02 EDT
Identified
We have identified the underlying issue and are working on a fix.
It is important to note that no data has been lost and it will be available once the service is fully operational.
Posted Oct 13, 2021 - 00:34 EDT
Investigating
We are actively investigating elevated error rates for APM.
As a result of this issue, some users may see errors trying to load APM pages on the web application.
Posted Oct 12, 2021 - 23:56 EDT
This incident affected: APM Services and APM Traces.