Delayed Metrics and Skipped Monitor Notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 18:44 EST
Monitoring
Systems are recovered, all metrics and alerting are operational and we are monitoring
Posted Feb 17, 2021 - 18:32 EST
Update
Systems are recovered, all metrics and alerting are operational and we are monitoring
Posted Feb 17, 2021 - 18:32 EST
Investigating
Processing on some metrics is currently delayed. To avoid spurious alerts we are skipping metrics based monitor notifications. We are actively investigating and will update as we learn more.
Posted Feb 17, 2021 - 18:27 EST
This incident affected: Metrics and Infra Monitoring.