Synthetic delayed
Incident Report for Datadog US1
Resolved
The fix has been implemented successfully and the incident is now resolved.
Posted Sep 04, 2019 - 16:00 EDT
Monitoring
A fix has been implemented. As a result, synthetics-based alerts have been re-enabled and are no longer delayed. We are continuing to monitor the situation.
Posted Sep 04, 2019 - 15:45 EDT
Update
We are continuing work on re-enabling synthetics based alerts, and will provide further updates as soon as we have them. Currently Synthetic check results are available in the UI.
Posted Sep 04, 2019 - 12:19 EDT
Update
Synthetic check results are now available in the UI but synthetics based alerts are still disabled. We are working on re-enabling alerts and will provide further updates.
Posted Sep 04, 2019 - 10:56 EDT
Identified
We have identified the root cause of the synthetics delay, and we are currently actively working on fixing it.
Posted Sep 04, 2019 - 09:09 EDT
Update
Please note the UI has been restored.

Browser tests and API tests continue to be delayed (Synthetics).
Posted Sep 04, 2019 - 08:39 EDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2019 - 08:32 EDT
Investigating
Datadog Web UI is currently unavailable.
We are actively investigating this and working on bringing it back online.
We will keep you updated about this.
Posted Sep 04, 2019 - 08:25 EDT
This incident affected: Synthetics and Web Application.