Delayed APM Statistics
Incident Report for Datadog US1
Resolved
This incident is now resolved.
Posted Nov 07, 2019 - 13:55 EST
Monitoring
APM Stats (hit/error counts, latency...) and the Services list are now all current and backfilled. We've re-enabled APM Monitors and are monitoring the situation.
Posted Nov 07, 2019 - 13:39 EST
Update
Current APM Stats (hit/error counts, latency...) are being processed, we're working on backfilling data.
APM Span Summaries are still delayed.
Posted Nov 07, 2019 - 13:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 12:18 EST
Investigating
We’re investigating an issue with delayed APM Stats (hit/error counts, latency...) and empty Services list. To prevent false positives we’ve disabled APM monitors.
Posted Nov 07, 2019 - 12:14 EST
This incident affected: APM.