Delayed Monitors Notifications for Service Checks
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 15:51 EST
Update
We continue to await resolution of a backlog of service check evaluations, which is affecting a small fraction of users. This issue is otherwise resolved.
Posted Dec 20, 2021 - 15:21 EST
Update
Impact to viewing metrics has been resolved. A fraction of service checks are still experiencing evaluation delays.
Posted Dec 20, 2021 - 14:57 EST
Monitoring
We believe that we have resolved this issue, and are awaiting confirmation.
Posted Dec 20, 2021 - 14:34 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2021 - 14:27 EST
Investigating
We are investigating delays in Monitors Notifications, which began at 19:03 UTC.
Posted Dec 20, 2021 - 14:16 EST
This incident affected: Metrics and Infra Monitoring and Monitors.