Elevated error rate on the web application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 17:33 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2021 - 17:26 EST
Monitoring
The web application and API error rates and latency are back to normal, we are monitoring status.
Posted Jan 15, 2021 - 17:26 EST
Update
We are continuing to work on this issue and applying several mitigations strategies to return service to normal as fast as possible. It’s important to note that monitoring data is properly processed and that no data is lost. Additionally our alerting pipeline is operational.
Posted Jan 15, 2021 - 17:20 EST
Update
Our web application and API endpoints are still showing elevated errors and latency. Mitigation actions are continuing and we are deploying additional capacity to return service to normal as fast as possible. It’s important to note that monitoring data is properly processed and that no data is lost, additionally our alerting pipeline is operational.
Posted Jan 15, 2021 - 16:41 EST
Update
Error rates and latency are still elevated for the web application and some API endpoints. We are continuing to actively work on mitigations. It's important to note that monitoring data is properly processed, no data is lost, and our alerting pipeline is operational.
Posted Jan 15, 2021 - 16:04 EST
Identified
Error rates are still slightly elevated. We are continuing to implement mitigations.
Posted Jan 15, 2021 - 15:34 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2021 - 15:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 15:24 EST
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Jan 15, 2021 - 15:23 EST
This incident affected: API and Web Application.