Delayed Logs and APM Traces data
Incident Report for Datadog
Resolved
We have implemented a fix, this incident is now resolved. Logs and Traces ingestion pipelines are current and Monitors are evaluating.
Posted Sep 02, 2021 - 16:31 EDT
Investigating
We are investigating increased latency processing Logs and APM Traces data .
As a result of this issue, some users may see delayed or missing data for Logs and Traces resources in the web application or API. Logs and APM Traces Monitors have been disabled to prevent false positives.
Posted Sep 02, 2021 - 15:54 EDT
This incident affected: Events.