Delay in Data Ingestion and Degraded Web Application Performance
Incident Report for Datadog
Resolved
Data processing has been completed and ingestion is now current. Monitoring has also been restored. We will continue to monitor the situation.
Posted 8 months ago. Dec 11, 2018 - 16:38 EST
Monitoring
A fix has been implemented impacting data processing. We will continue to monitor the status of the fix as backlog processing continues.
Posted 8 months ago. Dec 11, 2018 - 15:59 EST
Update
Functionality has been restored to the Web Application. Our team continues to work on the backlog of data processing.
Posted 8 months ago. Dec 11, 2018 - 15:38 EST
Identified
We have identified the issue impacting data ingestion and web application performance. Our team is actively working to implement a resolution.
Posted 8 months ago. Dec 11, 2018 - 15:24 EST
Update
We are investigating reports of 5XX errors being reported by the web application. Our team is actively working to address this issue.
Posted 9 months ago. Dec 11, 2018 - 14:54 EST
Update
We are also investigating reports of degraded performance of the web application.
Posted 9 months ago. Dec 11, 2018 - 14:39 EST
Update
We are continuing to investigate an issue impacting the ingestion of metric, log, and apm data. It’s important to note data is delayed but will be backfilled once all services are operational. Monitors have been temporarily disabled while we evaluate disruption.
Posted 9 months ago. Dec 11, 2018 - 14:28 EST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Dec 11, 2018 - 14:06 EST
Investigating
We are currently investigating an issue impacting the ingestion of metric and log data. It’s important to note data is delayed but will be backfilled once all services are operational. Monitors have been temporarily disabled while we evaluate disruption.
Posted 9 months ago. Dec 11, 2018 - 14:02 EST
This incident affected: Alerting Engine, APM, Logs, Metrics Pipeline, and Web Application.