Logs Delay
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 04:58 EDT
Identified
We have identified the issue and have started to put mitigations in place. Logs may still be delayed and log monitors are still temporarily disabled to avoid spurious alerts.

We will update as we learn more.
Posted Apr 29, 2020 - 04:28 EDT
Update
We're actively investigating increased log intake latencies. As a result, data from Log Explorer and Analytics may be delayed. Logs from the Live Tail are not impacted.

These delays may result in "below threshold" alert conditions for log monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Apr 29, 2020 - 04:05 EDT
Investigating
We are currently investigating this issue.
Posted Apr 29, 2020 - 04:02 EDT
This incident affected: Log Management.