Delayed alert evaluations
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 21, 2019 - 08:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 21, 2019 - 08:40 EST
Identified
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 3 months ago. Feb 21, 2019 - 08:37 EST
This incident affected: Alerting Engine.