Degraded Performance with Web Application
Incident Report for Datadog
Resolved
This issue has now been resolved.
Posted about 2 months ago. Oct 19, 2018 - 11:54 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the situation.
Posted about 2 months ago. Oct 19, 2018 - 11:50 EDT
Identified
The issue has been identified and a fix is being worked on.
Posted about 2 months ago. Oct 19, 2018 - 11:47 EDT
Investigating
We are currently investigating reports of degraded performance with the web application. We will provide an update here ASAP.
Posted about 2 months ago. Oct 19, 2018 - 11:42 EDT
This incident affected: Web Application.