Event Monitors Delayed

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Oct 05, 2022 - 13:45 EDT

Identified

Event Monitors processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other type of monitors are unaffected.
Posted Oct 05, 2022 - 12:50 EDT
This incident affected: Monitors.