Elevated error rates on Dashboards and APM
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 12:40 EDT
Monitoring
We have identified the issue causing increased errors and we have deployed a fix. We are monitoring the impact.
Posted Apr 12, 2021 - 12:38 EDT
Investigating
We're investigating elevated error rates on web app pages including Dashboards and APM.
Posted Apr 12, 2021 - 12:29 EDT
This incident affected: Web Application.