Yum installation issues for the Datadog Agent
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 01:32 EDT
Identified
We've identified an issue causing metadata for certain agent versions to be missing from our Yum repo. As a result, installations of these agent versions may fail.

We're working on restoring metadata for affected agent versions to resolve the issue.
Posted Jul 17, 2020 - 01:06 EDT
This incident affected: Package Repositories.