Check runs are delayed
Incident Report for Datadog
Resolved
We have resolved delays in check run. Monitor notifications for check runs are now enabled back.
Posted 3 months ago. Jul 03, 2019 - 09:04 EDT
Investigating
We are investigating an issue causing delays in check runs. To avoid spurious alerts, monitor notifications for check run based monitors have been disabled. It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 3 months ago. Jul 03, 2019 - 08:48 EDT
This incident affected: Alerting Engine.