APM Services partially unavailable
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 14:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 14:34 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2022 - 13:55 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2022 - 13:20 EST
Identified
We are continuing to investigate sporadic failures loading APM pages on US1. We have identified the cause of this incident and are working on a remediation. Data ingest and queries are not impacted by this incident.
Posted Dec 05, 2022 - 12:43 EST
This incident affected: APM.