Delayed Alert Notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 26 days ago. Jan 22, 2019 - 21:33 EST
Monitoring
A fix has been implemented and most of our alerting notifications are current at this point. We will re-update when we see a complete resolution across the board.
Posted 26 days ago. Jan 22, 2019 - 21:24 EST
Update
The issue has been identified and a fix is being implemented, delayed notifications are being processed
Posted 26 days ago. Jan 22, 2019 - 21:04 EST
Identified
The issue has been identified and a fix is being implemented, alerts will be replayed.
Posted 26 days ago. Jan 22, 2019 - 20:59 EST
Update
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 26 days ago. Jan 22, 2019 - 20:50 EST
Investigating
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 26 days ago. Jan 22, 2019 - 20:49 EST
This incident affected: Alerting Engine.