Delayed monitors notifications
Incident Report for Datadog
Resolved
All Metric Monitors are evaluated and notifications are sent in a timely fashion.
Posted Oct 14, 2019 - 12:23 EDT
Update
We're continuing to restore timely metric monitor evaluation.
Posted Oct 14, 2019 - 12:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 11:06 EDT
Investigating
We’re investigating an issue with delayed monitors notifications, for all metric monitors, since 14:00 UTC.
Posted Oct 14, 2019 - 10:21 EDT
This incident affected: Alerting Engine.