Service Checks monitors are not evaluated
Incident Report for Datadog
Resolved
This incident is now resolved, Service Checks monitors are evaluated properly.
Posted 13 days ago. Nov 08, 2018 - 01:45 EST
Monitoring
We have deployed a fix, Service Check monitors are now evaluating, we're still monitoring the situation.
Posted 13 days ago. Nov 08, 2018 - 01:37 EST
Investigating
We're continuing to investigate an issue with Service Checks monitors, evaluations are still evaluated.
Posted 13 days ago. Nov 07, 2018 - 23:58 EST
Identified
Service Checks evaluations are delayed since 03:35 UTC. Other Monitor types unaffected. A fix is being deployed.
Posted 13 days ago. Nov 07, 2018 - 23:06 EST
This incident affected: Alerting Engine.