Delayed APM data intake
Incident Report for Datadog US1
Resolved
APM is now fully operational and the trace search stream data is back to normal.
Posted Jul 13, 2018 - 06:29 EDT
Update
Traces for trace search should be current now. We are working on restoring the metrics visible on the trace search view. Next update in 15 minutes.
Posted Jul 13, 2018 - 06:10 EDT
Update
Data should be current for APM traces and statistics (metrics), the Trace Search data at this point is still unavailable and we are working on restoring this feature.
Posted Jul 13, 2018 - 05:27 EDT
Identified
We have identified the issue and have deployed mitigations, we are working on deploying a fix to completely resolve the issue.
We are also starting to catch up the data, next update when fix is totally deployed and data is caught up.
Posted Jul 13, 2018 - 04:49 EDT
Investigating
We're actively investigating delay on APM data intake. As an effect, there might be delays in viewing your APM traces and metrics.

It’s important to note that the data is delayed but will be backfilled once all services are operational.
Posted Jul 13, 2018 - 04:46 EDT
This incident affected: APM.