Elevated error rate for metrics and delayed metric monitors
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 12:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 11:56 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2024 - 11:49 EST
Investigating
We are actively investigating elevated errors and slow queries for metrics data. As a result of this issue, some users may see errors when trying to load data on dashboards and metrics monitors evaluation may be delayed.
Posted Jan 04, 2024 - 11:37 EST
This incident affected: Metrics and Infra Monitoring and Monitors.