Elevated error rate on the web application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 12:56 EST
Monitoring
The error rate has returned to normal and we are monitoring the state.
Posted Feb 19, 2020 - 12:18 EST
Identified
We have identified the issue and the error rate is recovering.
Posted Feb 19, 2020 - 12:07 EST
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Feb 19, 2020 - 11:56 EST
This incident affected: API and Web Application.