Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 02:12 EST
Monitoring
We have identified the problem. The event timeline, event based widgets and event based monitors are almost current now.
Posted Nov 04, 2020 - 02:10 EST
Investigating
Event processing is currently delayed for a subset of events. As a result you might experience a delay with the event timeline, event based widgets or event based monitors.
Posted Nov 04, 2020 - 02:03 EST
This incident affected: Event Pipeline.