Events are delayed
Incident Report for Datadog
Resolved
The issue with the events pipeline has been resolved and event based monitors enabled.
Posted about 2 months ago. Oct 18, 2018 - 17:41 EDT
Investigating
We are investigating an issue impacting the events pipeline. To avoid spurious alerts, event based monitors have been disabled.
Posted about 2 months ago. Oct 18, 2018 - 17:13 EDT
This incident affected: Event Pipeline.