Delay in metrics processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 14, 2018 - 20:36 EDT
Update
The issue was resolved.
Posted about 2 months ago. Oct 14, 2018 - 19:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 14, 2018 - 18:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 14, 2018 - 17:27 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted about 2 months ago. Oct 14, 2018 - 17:27 EDT
This incident affected: Metrics Pipeline.