Delayed Monitors Notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:32 EDT
Identified
We identified a delay in Monitor Notifications from 13:52 UTC and 14:05 UTC. The issue has resolved, but we continue to monitor the situation.
Posted Jul 24, 2024 - 10:17 EDT
Investigating
We identified a delay in Monitor Notifications from 13:52 UTC and 14:05 UTC. The issue has resolved, but we continue to monitor the situation.
Posted Jul 24, 2024 - 10:16 EDT
This incident affected: Monitors.