Elevated error rate for metric tag autocomplete
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 12:30 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2020 - 12:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2020 - 12:26 EST
Investigating
We're investigating increased error rates loading values in metric tag dropdowns. While we investigate, you can type the full tag name into the field to run queries.
Posted Dec 03, 2020 - 12:03 EST
This incident affected: Web Application.