Delayed monitors notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 09:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 09:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 09:09 EDT
Investigating
We're investigating an issue with delayed monitors notifications, for metric and composite monitors, since 12:30 UTC.
Posted Aug 20, 2020 - 08:58 EDT
This incident affected: Alerting Engine.