Logs Menu Pages not loading
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 01, 2019 - 00:15 EST
Update
We have identified root cause of Logs Menu, Trace Search and Trace Analytics pages not loading. We're actively working towards resolution.
Posted 8 months ago. Jan 31, 2019 - 23:58 EST
Update
We have identified root cause of Logs Menu Pages not loading. We're actively working towards resolution.
Posted 8 months ago. Jan 31, 2019 - 23:46 EST
Identified
We have identified an issue with Log Search page not loading. The root cause has been found and we're actively working towards resolution.
Posted 8 months ago. Jan 31, 2019 - 23:13 EST
This incident affected: APM and Logs.