Delayed monitor notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 14, 2019 - 08:19 EST
Identified
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 3 months ago. Jan 14, 2019 - 08:03 EST
This incident affected: Alerting Engine.