Issues logging in related to Google Auth
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 21:38 EDT
Investigating
We are actively investigating reports of issues logging in using Google Auth.
Posted Sep 24, 2020 - 21:25 EDT
This incident affected: Web Application.