Processing Delays
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2018 - 10:25 EDT
Update
The issue has been identified and a fix has been implemented. We are now processing the backlog of data for affected customers.
Posted 19 days ago. Oct 03, 2018 - 10:15 EDT
Identified
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 19 days ago. Oct 03, 2018 - 10:06 EDT
This incident affected: Metrics Pipeline.