Elevated error rate on the web application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 12:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 12:02 EDT
Identified
We are seeing an elevated error rate on the web application. We are currently investigating the issue.
Posted Aug 07, 2020 - 11:57 EDT
This incident affected: Web Application.