Delayed Monitor Notifications
Incident Report for Datadog
Resolved
Migrations are in place and monitor notifications are no longer delayed. No further impact is expected at this time.
Posted Jan 04, 2021 - 11:27 EST
Identified
All monitor notifications are potentially delayed by several minutes. We have identified the issue and are actively working on mitigations and will update as we make progress.
Posted Jan 04, 2021 - 11:12 EST
This incident affected: Alerting Engine.