Elevated error rate for metric queries
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 06:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 06:13 EST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2020 - 06:09 EST
Investigating
We are investigating elevated error rates for metric queries. As a result, metrics on dashboards may appear incomplete and monitor notifications are delayed. It’s important to note that data is properly processed and that no data is lost.
Posted Dec 23, 2020 - 06:09 EST
This incident affected: Metrics and Infra Monitoring.