Delayed Traces in APM Trace Search
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 12:49 EST
Update
We are continuing to work through the backlog of trace data.
Posted Dec 22, 2021 - 12:18 EST
Monitoring
We have deployed a fix and we are monitoring the results. We're currently processing a backlog of trace data.
Posted Dec 22, 2021 - 11:45 EST
Update
We are continuing to work on a fix for this issue, we'll keep posting regular updates.
Posted Dec 22, 2021 - 11:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 10:41 EST
Identified
We have identified the underlying issue and are working on a fix.
Posted Dec 22, 2021 - 10:05 EST
Investigating
We are investigating increased latency processing Traces in APM Trace Search.
As a result of this issue, some users may see missing or delayed traces in APM Trace Search since about 09:55 EST.
Posted Dec 22, 2021 - 10:03 EST
This incident affected: APM Traces.