Delayed Metrics and Traces
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 13:34 EDT
Monitoring
Our web application has completely recovered, we have identified the issue with delayed metrics and traces. That data is continuing to be processed and customer may still experience gaps or delays in metrics from from APM, logs, and processes.
Posted Jun 23, 2022 - 13:11 EDT
Update
Web Application is stable, although some dashboards can sporadically fail to load. We continue to investigate increased latency in processing for metrics and traces.
Posted Jun 23, 2022 - 12:22 EDT
Update
We are investigating degraded performance in the web application as well as increased latency in processing Metrics and traces. As a result of the issue, some users may see delays in pages loading and delays or gaps for metrics on graphs.
Posted Jun 23, 2022 - 11:19 EDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 10:59 EDT
Investigating
We are investigating increased latency processing Metrics and Traces.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jun 23, 2022 - 10:46 EDT
This incident affected: APM Traces, Metrics, and Web Application.