Incomplete flamegraphs for some customers
Incident Report for Datadog US1
Resolved
The incident has been resolved.
Posted Dec 12, 2022 - 09:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Some flamegraphs for a subset of customers are incomplete between 1.05PM and 1.45PM (UTC).
Posted Dec 12, 2022 - 08:52 EST
Investigating
We are investigating a problem with traces in APM.
As a result of this issue, some users may see incomplete flamegraphs since 12:55:35 UTC
Posted Dec 12, 2022 - 08:29 EST