Elevated error rate on the web application.
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 08, 2019 - 12:15 EST
Identified
The issue has been identified and is being mitigated. The error rate is going down. We are monitoring the situation.
Posted 4 months ago. Mar 08, 2019 - 12:11 EST
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted 4 months ago. Mar 08, 2019 - 12:02 EST
This incident affected: Web Application.