Notifications and crawling delays
Incident Report for Datadog
Resolved
All notifications are current, and third-party SaaS metrics have been backfilled. This incident is resolved.
Posted Apr 27, 2020 - 11:30 EDT
Identified
We have identified an issue with all third party SAAS integrations. Currently metrics crawling, alerting on crawled metrics, and notifications through third party services are delayed. A fix has been implemented and we are seeing early signs of recovery. We will update as we learn more.
Posted Apr 27, 2020 - 11:15 EDT
This incident affected: Alerting Engine and API Crawlers.