APM Live Search and Analytics
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 12:14 EDT
Monitoring
We are continuing monitoring the situation and APM Trace Search and Analytics are completely operational. Some APM Analytics historical queries might still show data gaps at this point between 13:40 and 14:40 UTC today and we will be following with impacted customers specifically.
Posted Apr 18, 2021 - 12:07 EDT
Update
APM Live Search and Live Analytics pages are now back to normal with current data. As we are still working on backfilling data for this incident, some customers might experience data gaps in APM Analytics data between 13:40 and 14:40 UTC.
Posted Apr 18, 2021 - 11:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2021 - 11:00 EDT
Investigating
We are currently investigating the issue. Data might appear as delayed for APM Live Search, Live Analytics and Analytics pages.
Posted Apr 18, 2021 - 10:37 EDT
This incident affected: APM.