Metric Delayed
Incident Report for Datadog US1
Resolved
Metrics intake is current for all customers. Metric alerts have been reenable for all customers.
Posted Mar 05, 2021 - 11:38 EST
Update
Metrics intake is current for almost all customers. Alerting pipelines are recovering.
Posted Mar 05, 2021 - 11:24 EST
Update
We have identified the root cause of delays in the metrics pipeline. Users may see delays in their graphs. All metric alerts are disabled. No data has been lost.
Posted Mar 05, 2021 - 11:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2021 - 10:54 EST
Identified
We’re investigating increased metric latencies. Graphs may be delayed. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric Monitors.
Posted Mar 05, 2021 - 10:20 EST
This incident affected: Metrics and Infra Monitoring and Monitors.