Delay in metrics processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 13:20 EDT
Monitoring
Data has been backfilled and alerts have been reenabled.
Posted 2 months ago. Oct 10, 2018 - 13:16 EDT
Identified
The issue has been identified and a fix has been implemented. We are now processing the backlog of data.
Posted 2 months ago. Oct 10, 2018 - 12:58 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 2 months ago. Oct 10, 2018 - 12:55 EDT
This incident affected: Metrics Pipeline.