Web Application Reduced Availability
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 14:51 EST
Update
The web application is now fully operational.
Posted Dec 20, 2021 - 14:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 14:35 EST
Identified
We are investigating loading issues on our web application. As a result, some users might be getting errors when loading the web application.
Posted Dec 20, 2021 - 14:27 EST
This incident affected: Web Application.